Partial Outage - Investment Dominator CRM

Incident Report for Investment Dominator

Resolved

The issue has been resolved and all applications are fully operational.
Posted Jul 20, 2024 - 01:29 UTC

Monitoring

We have identified and resolved the issue affecting some of our applications. Our team is closely monitoring the system to ensure there are no remaining accounts affected.
Posted Jul 19, 2024 - 22:25 UTC

Investigating

We are currently experiencing networking issues affecting some Investment Dominator CRM systems. Our team is actively working to resolve the problem as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Jul 19, 2024 - 22:13 UTC
This incident affected: Admin Console (Generate Documents/Campaigns, New Offer Request, Mobile App - Android, Mobile App - iOS) and Investment Dominator Data Service, API, Network, Buying Websites, Selling Websites.